当前位置:首页 > 问答

通达信猎庄追击指标

我来帮TA回答

求股票公式高手帮忙整合股票指标公式

这是第三个公式
【飞鹰猎庄】源码
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);
BB:=REF(INDEXC,1)<REF(INDEXC,2) AND REF(C,2)*0.95>=REF(C,1) AND REF(O,1)/REF(C,1)>=1.05
AND REF(C,1)<REF(O,1) AND C>O AND C/O>=1.05 AND C>REF(O,1)
AND REF(VOL,1)<REF(VOL,2);
STICKLINE(BB,O,C,4,0),COLORRED;
STICKLINE(BB,O,H,0,0),COLORRED;
STICKLINE(BB,L,C,0,0),COLORRED;
DRAWTEXT(BB,L*0.98,'追!'),COLORYELLOW;
VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR2:=8;
CC:=CROSS(VAR1,VAR2);
DRAWTEXT(CC,L*0.98,'买!'),COLOR0099FF;
TYP:=(H+L+C)/3;
TYP1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14))<=20 AND REF(MA(C,21),1)<MA(C,21);
TJ1:=O<MAX(REF(C,1),REF(O,1));
TJ2:=REF(C,1)>=MA(C,21) AND L/MA(C,21)>=1.015 AND MA(C,144)>MA(C,250) AND V<MA(V,10) AND MIN(REF(V,2),REF(V,1))>V;
TJ3:=REF(MA(C,250),90)<REF(MA(C,144),90) AND MA(C,144)>MA(C,250) AND O>MA(C,250);
TJ4:=MAX(REF(H,10)AND REF(H,9)AND REF(H,8)AND REF(H,7), REF(H,6));
TOUJI:=TYP1 AND TJ1 AND TJ2 AND REF(C,2)/REF(O,2)<1.06 AND C/O<=1.05 AND HHV(H,5)/LLV(L,30)>=1.65 AND REF(H,5)/REF(L,1)>=1.15 AND REF(C,1)/REF(O,1)<=0.995 AND (L<REF(L,2) OR (REF(H,2)-REF(L,2))/(H-L)>=2) AND O/REF(L,1)<=1.04
OR TYP1 AND TJ1 AND O/REF(L,1)<1.05 AND REF(L,1)/REF(O,4)<=0.85 AND REF(C,1)/REF(O,1)<=1.03 AND O<REF(C,1) AND HHV(H,5)/LLV(L,35)>1.35 AND V<MA(V,10);
TOUJI2:=TYP1 AND TJ1 AND TJ2 AND O/REF(L,1)<1.05 AND O/LLV(L,3)<1.1 AND REF(C,1)/REF(0,1)<=1.05 AND HHV(H,4)/LLV(L,16)>=1.35 AND REF(O,4)/REF(C,2)>=1.08 AND REF(C,2)/REF(O,2)<=0.995 AND (REF(L,2)<REF(L,3) OR (REF(H,3)-REF(L,3))/(REF(H,1)-REF(L,1))>=2) AND L<MIN(REF(C,1),REF(O,1))
OR TYP1 AND TJ1 AND HHV(H,10)/LLV(L,25)>=1.3 AND REF(C,5)<REF(H,5) AND REF(C,4)<REF(C,5) AND REF(C,3)<REF(C,4) AND REF(C,2)<REF(C,3) AND REF(C,1)<REF(C,2) AND L<REF(L,1) AND MA5/O<1.1;
DATOUJI:=TYP1 AND TJ3 AND O<REF(C,5) AND O<=REF(C,1) AND REF(H,10)/O>=1.17 AND HHV(H,10)/LLV(L,30)>1.4 AND (MA(V,10)/HHV(V,10)>0.5 AND V/HHV(V,10)>0.2 AND V/HHV(V,10)<0.4 OR REF(V,3)>REF(V,2) AND REF(V,2)>REF(V,1)) AND REF(C,1)/REF(C,2)<=1.02;
DATOUJI1:=TYP1 AND TJ3 AND O<REF(L,6) AND O<MIN(REF(C,5)AND REF(O,5),5) ;
DRAWTEXT(TOUJI OR TOUJI2 OR DATOUJI OR DATOUJI1,L*0.98,'△'),COLORYELLOW;
DRAWTEXT(CROSS(MA(VOL,10),MA(VOL,20)) AND MA(VOL,5)>MA(VOL,10) AND L<MA(C,20) AND C>=MA(C,20),L*0.98,'量托'),COLORWHITE;
卖出:=CROSS(90,SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100);
DRAWTEXT(卖出,H*1.05,'短卖'),COLORGREEN;
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORRED;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
突破盘整:=W4 AND COUNT(W4,5)=1;
DRAWICON(突破盘整,L-0.10,1);

请高手将此指标转换为通达信可用,谢谢

buzhidao

(通达信)请把这个公式里的猎庄改为选股,谢谢!

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),15,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
猎庄:=VAR5>REF(VAR5,1);
猎庄=1;

请帮我把猎庄小王。强势主升低买。强势主升。绝对主升 指标改成条件选股指标。这是通达信的。共有2段

兄弟,公式不全,无法帮你。

现在股市最厉害的是哪几个游资?

知春路,人们俗称的藏獒一派,赵老哥等游资先锋。

职业炒股难吗职业炒股难么,怎样才能进行职业炒股

成为职业炒股者投资者、投机者、交易者有三条途径:
一是从证券行业的从业者转为职业炒股者,这是一个最正统的来路。这类炒股者具有系统的专业知识,拥有一定的人脉资源,利于业务的开展。
二是从成功的实业家转为职业炒股者,比如,原步步高的老总段永平,在将产业变现十亿元后,专职在美国炒股,还拜巴菲特为老师他炒股是受了巴菲特的影响,并和赵丹阳一起和巴菲特享受了那顿天价午餐。这类炒股者拥有较多的资产,不怕暂时赚不到钱,即使真的赚不到钱也没有关系,投资心态很好。
三是从散户或者大户干起,主要依靠在股市的血雨腥风的搏杀,历练出了极强的实战本领,最终,或者成为职业投资者,或者成为资金管理人。但这类炒股者属于野战出来的,这个野战的过程非常长,一般需要10~15年的功夫。对于这些人来说,除了炒股之外,并没有其它收入来源,他们怎样生存是一个大问题,毕竟在这10~15年里,至少要遇到两次大熊市,稍有不慎,就可能将牛市赚的钱赔回去,若上有老,下有小,还要买房、买车,那负担就更重了,难以坚持得住。这就是一个严重的问题了。假若一个散户干了10~15年后,还是一个散户,那么,不仅自己没有赚什么钱,他也没有资格和本事去当资金管理人,那他永远也难以发达起来了。所以,一个打工仔要最终成为资金管理人,难度真不知有多大。
难道打工就绝无在股市出人头地的可能了吗有的!但是,需要重新设计一下人生目标。我可以指出两条路:
其一,是先走专业化的道路,而非业余的道路。在这方面,有两个鲜活的案例,一个是台湾所谓的股神胡立阳,另一个就是美国电影当幸福敲门的时候男主角。他们两个的遭遇和经历如出一辙,都是先前干推销员,但都穷得没有饭吃了,没办法,他们看着证券公司赚钱,就想尽办法应聘到了证券公司当电话推销员,因工作出色而不断升迁,最终发了大财。其中,胡立阳最终还当上了美林证券的副总裁,真是不简单。
其二,就是先当民间股神。当民间股神有两条途径:一是自觉本事很大后,可以参加各种炒股比赛,假若你真的是一个炒股天才,能够经常拿前几名,那么,你就会被某些机构看中,被其招安,摇身一变而成为专职操盘手或者资金管理人,这条出路很不错。
二是你真的是个炒股高手,虽然自己的资金很少,但每年都能够将自己的那点儿资金翻上几倍,在这种情况下,你不用再参加炒股比赛了,直接拿着你的交割单去找开户的证券营业部,营业部会为你宣传的,你就会拥有一大帮粉丝,其中很多人都有可能与你成为未来的合作者。有了合作者,形同你扩大了操作的资金量,假若你还能继续做好,那么,与你合作的资金将越来越多。你最终会成为一个独立的资金管理人。
好了,我将该说的都说了,不该说的也说了。要成功,千步万步,但第一步一定是要让自己先有大本事。其后,该怎样选择,就看你自己的了。