当前位置:首页 > 问答

通达信鳄鱼线用法

我来帮TA回答

鳄鱼指标怎么调出 大智慧 同花顺里有这个指标吗

涨乐理财是华泰证券为广大证券投资者量身定制的新一代移动理财终端,集行情交易、专属套餐、专家互动、热点视频、财经新闻、业务办理、积分兑换等功能为一体。
特色功能:
(1)专家:资深专家与您互动,账户诊断为您把脉,专属客户经理为您服务,业务随时办理,是您随身携带的理财专家。
(2)视频:每日为您综合解读当日大盘走势及个股表现;定期为您全方位剖析行业政策,追踪当前热点;紫金理财专家面对面为您深入挖掘华泰集合理财产品投资要点。
(3)服务:让您精准把握市场动态和账户盈亏,给您最具价值的个股操作建议,让您的理财愿望随时随地如愿以偿。
(4)交易:在提供基础交易功能的同时,结合不同手机平台的特点融入了更多特色操控方式,使用户的操作体验得到了前所未有的提升。

通达信炒股软件如何查找到鳄鱼线指标?哪个软件有鳄鱼线指标?

鳄鱼线指标?头次听说,我算长见识了……

怎么把鳄鱼蟹装到通达信炒股软件上?

这需要看你所说的鳄鱼蟹是源码公式还是导入文件,是否是通达信所使用的,如果不是通达信所使用的就需要转换公式代码才可以正常使用,再有没听说过鳄鱼蟹这个指标,只听说过鳄鱼线这个指标。

求高手搞个通达信鳄鱼线下碎型选股,预警

L1:=REF(LOW,4);
L2:=REF(LOW,3);
L3:=REF(LOW,2);
L4:=REF(LOW,1);
L5:=LOW;
Y:=((HIGH + LOW) / 2);
RED:=SMA(Y,8,1);
R2:=REF(RED,5);
AA:=((((L3 < L2) AND (L3 < L1)) AND (L3 < L4)) AND (L3 < L5));
FRACTAL:=IF(AA,1,0);
VAR1:=BACKSET(FRACTAL,3);
VAR2:=FILTER(VAR1,2);
HIGH>=R2 AND VAR2;
{含有未来函数,过后出信号}

大家知道鳄鱼指标的使用方法吗?

要结合比尔鳄鱼线指标使用,突破最近的UP/DOWN信号才入场。fractals,专业的说法叫分形指标。分形指标(Fractals),一般默认设置5,2,2,是不是说指标所显示的,距离当前变动的K线最近的小三角形,至少应该和当前K线相隔3根K线,也就是,当前变动的K线,与有小三角形指标显示的。如果对指标感兴趣,可以自己把软件打开,例如大家炒外汇炒黄金用的软件,点击工具--导入指标,就可以找到很多指标,最常见的例如MACD指标等。

怎么画分形指标

U1:=IF(HIGH=HHV(HIGH,3),1,0);
KD1:=IF( LOW=LLV( LOW,3),1,0);
UL:=IF(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0,REF(HIGH,2),REF(HIGH,2+BARSLAST(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0)));
DL:=IF(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0,REF(LOW,2), REF(LOW,2+BARSLAST(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0)));
上分形:IF(HIGH>=MA(CLOSE,3),UL,REF(UL,BARSLAST(HIGH>MA(CLOSE,3)))),LINETHICK0,COLORMAGENTA;{分形数字}
下分形:IF( LOW<=MA(CLOSE,3),DL,REF(DL,BARSLAST(LOW<=MA(CLOSE,3)))),LINETHICK0,COLORYELLOW;
STICKLINE(BARSLAST(ABS(上分形-REF(上分形,1)))<BARSLAST(CLOSE>上分形 AND REF(CLOSE,1)<REF(上分形,1)),上分形,上分形,3,0),LINETHICK1,COLORMAGENTA;{分形横线}
STICKLINE(BARSLAST(ABS(下分形-REF(下分形,1)))<BARSLAST(CLOSE<下分形 AND REF(CLOSE,1)>REF(下分形,1)),下分形,下分形,3,0),LINETHICK1,COLORYELLOW;
DRAWICON(CLOSE>上分形 AND REF(CLOSE,1)<REF(上分形,1),HIGH*1.015,4);{箭头突破分形}
DRAWICON(CLOSE<下分形 AND REF(CLOSE,1)>REF(下分形,1),LOW*0.99,5);
因为不知你用的是哪款软件,所以只能试一下此公式是否能用了.